Ario

From WPKG | Open Source Software Deployment and Distribution
Jump to: navigation, search

Silent install for Ario 1.1, an MPD client.

This requires the GTK2 runtime version 2.12 or above to run, although it will install without it. It also optionally uses Bonjour to discover MPD hosts on the local network.

Ario Homepage
Download Ario 1.1

Ario 1.1[edit]

<package id="ario" name="Ario 1.1" revision="11" reboot="false" priority="1">
    <check type='uninstall' condition='exists' path='Ario' />
    <depends package-id="gtk2" />
    <install cmd='msiexec /quiet /norestart /i %SOFTWARE%\ario-1.1-win32.msi' />
    <remove cmd="msiexec /quiet /norestart /x {4AC39421-9E56-4398-8FF1-0480DEC3FF65}" />
</package>