Talk:Adobe Reader 9

From WPKG | Open Source Software Deployment and Distribution
Jump to: navigation, search

Today Adobe have released the security update for ther 9.1 Reader vulnerability http://www.adobe.com/support/security/bulletins/apsb09-06.html.

It is available at: http://www.adobe.com/support/downloads/detail.jsp?ftpID=4452. It is in the form of a .MSP file.

It can be applied via an "msiexec /qn /update AdbeRdrUpd911_all_incr.msp".

Keep in mind that it does also change the "uninstall string" in the add/remove program panel from "Adobe Reader 9.1 - Your language" to "Adobe Reader 9.1.1 - Your language"

Which is the best way to apply this?

I choose to create a new "adobereader-9.1.1" package containing the 9.1 installation and the .MSP installation, and to replace the "adobereader-9.1" in the profiles so that Reader 9.1 is uninstalled, then 9.1 is reinstalled and finally 9.1.1 patch is installed.

Ilgino 15:47, 13 May 2009 (CEST)

Delete this page?[edit]

Why does this page exist when there's already an Adobe Reader page and it has a section for version 9.1? Pete Boyd 17:21, 6 May 2010 (CEST)

It is better to remove the content and use a "wiki redirect" instead - this way, if anyone hits this page from a search engine, he/she will be redirected to a proper page instead.