From WPKG | Open Source Software Deployment and Distribution
Jump to: navigation, search

MSI Installer for v 3.8 doesn't want to install when earlier version installed. I needed to add the remove command in <upgrade> before installation command. Does anyone have the same problem?

Same problem here. And I need to deploy Skype on a lot of computers which have different Skype versions already installed, I don't know how to easily find the GUID {xxx-xxx-xxxx-xxx} for each version, it's a real pain

Can be done easy with the WINDOWS INSTALLER CLEAN UP UTILITY (msicuu.exe)